Pingendo Help Center

Open in Pingendo doesn't work in Fedora


#1

The Open in Pingendo link is set to: pingendo://open-url/https://templates.pingendo.com/downloads/now-ui-kit.zip in the Now UI Theme page. When I click it, instead of opening the project in Pingendo, firefox claims it doesn’t know how to open the link. So, I tried setting the following variable to false in about:config.

network.protocol-handler.expose.pingendo boolean false

Then firefox asked for the location of the executable with which to open the link, and I set it to the firefox executable in Linux. However, pingendo isn’t able to open the template. It just opens the last opened file. How do I load the template?

Sorry if this is a newbie question, but this is my first time trying out Pingendo.

Note: :grinning:

  • Browser = Firefox
  • OS = Fedora 28

#2

It doesn’t register as an URI handler for me in Manjaro neither. Seeing that people doesn’t get help even when FIFTEEN days has passed, that’s a good indicator that I shouldn’t bother paying for it, since the devs can’t bother to make software that works. I’m not going to pay for software that won’t work “out-of-box”… If it wasen’t a nerfed version full of ads, I might have fixed it to see if it’s worth the money, but no… Not when this is how people get help :joy:… I’ll just have to keep coding manually… Have a nice life :joy:


#3

Hi Somu.

have you tried just putting the download url?

https://templates.pingendo.com/downloads/now-ui-kit.zip

it should download the .zip file with the template.


#4

Hi Guys,

My first post here, happily I’m in a better space than Svein.

I’m on Ubuntu 16.04, have paid, and would pay more because it saves us so much time. It’s the best Ubuntu Bootstrap 4 IDE we know of, and we continuously check.

That’s not to say there are no glitches ~ it takes two hits to start it up, and Ubuntu Chrome doesn’t like the templates. But these are so small as to be reassuringly ‘real’.


#5

Upcoming Pingendo 4.1 will be available as AppImage for Linux users. This should fixes installation troubles.


#6

Hi Everyone,
I’m also a Linux user (Debian 9 + Chrome, XFCE desktop), and and just getting started with Pingendo. I’m also relatively inexperienced at web design. However, Pingendo is the best site builder and editor I’ve found so far.

I also can’t open theme links in Pingendo from Chrome or Firefox. At first, pingendo wasn’t associated at all with the “pingendo” protocol. I was able to create the association by running the following command at the command line as my regular Linux user:
xdg-desktop-menu install ~/.local/share/applications/appimagekit-Pingendo.desktop

After that, when I click a Pingendo link, Pingendo opens, but there is no prompt for a directory to decompress the theme files. In other words, Pingendo opens but with no downloaded template files available.

giacomo, can you tell me how the zipped template file is supposed to be provided to the Pingendo executable? Is there a command line switch (like “-t”), or is a zipped template file the only possible parameter?


#7

Hi, we released yesterday the new version that enable the use of templates from within the app…
you don’t need anymore to use https://templates.pingendo.com
just choose File -> New Project from application menu…and you should be able to browse and use themes…


#8

That works perfectly, thanks!