New floating code editor


#1

Don’t know whether it’s me or not, but cannot see any floating code editor. Nor do the new shortcuts work for me. I’ve redownloaded Pingendo as well and reinstalled. Is this update still being pushed out?


#2

Dave its on the right side at the top, just clik it and he show up and you can move it stretch it etc


#3

Sorry sal, 'fraid it’s not. The Pingendo I have - even though I’ve re-installed it (I uninstalled first) - still has 28 March as the update date, and behaves in exactly the same way as it always did. There’s no option that I can see which allows me to move the Code Editor around.
Maybe I downloaded an out of date copy or something. I have to go out in 10 minutes, but I’ll look around and see if there’s something wrong at my end.
Dave


#4

It needs the 10 April update, just leave Pingendo open for a few moments and the “New Stuff” flag will pop up top left corner. Code Editor will appear in the same box at Projects.


#5

I got that sal originally - but nothing happened in Pingendo, so after five minutes I did the re-install. I’ll leave it open - maybe it will sort itself out. FYI, the box with new stuff in it is showing that there is a revamp - it’s giving me a link to the changelog.
Dave


#6

Hi Sal,

Nope. No joy. This time around I left Pingendo open for the afternoon. No changes - still showing update as at 28/03/2018.

I went to the site and downloaded again. I ran the installer and lo and behold… Nothing. Pingendo installed as normal and is still showing the update as at 28/03/2018, and no floating code editor or anything remotely like that.

Any ideas?

Dave


#7

Attached (hopefully) is a screenshot of what I have - despite uninstalling, installing and installing over existing copy…

Dave


#8

Definitely not present in your screenshot. Can only assume for some reason you are not connecting to Pingendo to get updates for 10 April. Might be worth turning off firewall and trying just in case.


#9

I’ll try that in the morning Mandarin, but I have now downloaded three times from https://pingendo.com/download.html. On each occasion, the file has downloaded and installed, so I don’t know what the problem could be. I don’t think it could be the firewall as I’ve had no problems in the past and regularly download things from various sites, but thanks for that anyway.

Dave


#10

And, I’ve just tried what you said my friend, including downloading the 32bit version (I normally use the 64bit version) and no joy. Still showing the 28/03/2018 version. Is there anywhere else I could try to get the setup file from?

Dave


#11

Update: On each occasion I have downloaded I have also been exceptionally careful to ensure that any old setup files are deleted - so surely this must mean that the file I’m downloading must be coming from Pingendo? Otherwise how can I do a fresh install?

Dave


#12

Ummm. Anybody from Pingendo staff seen this? Still no joy from my end - now I’ve tried it while also turning off firewall, antivirus, and spyware remover. Also all ad blockers in my browser. Still file downloads and installs, but is stuck at 28/03/2018. If none of you lovely, super forum members can’t help then maybe Pingendo staff could pick up on this…


#13

Could do with a helpdesk here Pingendo Devs. Surely there’s someone there who can at least force an update through on this issue, or point me to a proper download source? With all due respect, I didn’t pay 99 euros just to become a beta tester for a software development company. So far Pingendo has been excellent, but if there are updates to the program I need to know I can get them, and that I’m not going to be disrupted by issues such as this. If this is a problem with my machine then so be it, but I have done everything I can think of and not got anywhere so I’m coming down on the side of an issue at Pingendo’s end. Also the lack of a proper method of contacting the devs (as far as I can see) should be better implemented (wishlist!)…


#14

Hi dave, you can write us at info@pingendo.com at any time. We’ll try to understand what’s going on. It’s the first time we listen about a problem on auto update. I need more details. Thank you . Waiting for you email


#15

You can try to delete the Pingendo cache manually. On windows it’s usually located under C:\Users<user name>\AppData\Local\Pingendo
You can safely remove all files. It will download a fresh copy at launch.
Let me know if it helps!


#16

Hi.

Just checked that and there’s no folder there – turns out it’s under roaming.

Have deleted it and finally it has updated to 10/04/2018. Thank you so much. I’ll bear this in mind in future and if I have problems will delete the cache.

I was beginning to suspect that there was something blocking on my machine, but had no idea what it was or if there was anything where it was.

Sorted, but for anyone’s reference, I had to re-activate. Probably because I downloaded again.

Cheers

Dave

My mailbox is protected and cleaned by cleanfox.io

My mailbox is protected and cleaned by cleanfox.io