Components section bug?


#1

Anybody else experienced this? I’ve just installed the update from the 26th January, and it has some really good things in it, but the components section has apparently become corrupted in some way. When I click on the + sign, I get the fly out menu but everything has shrunk to a miniscule size and is hard to read. Just wondering if this is a bug or something that’s in progress.


#2

Not seeing that, all appearing just fine.

There is the odd delay sometimes whilst it sorts out the styling and memory makes me think the components appear “paler” in the pop out bit than they used to.

I’d be tempted try a fresh install just in case as the first step.


#3

Cheers. I’ll try that. I thought it odd, as it’s only the Sections part of the menu, all the other bits work okay - Navs, Text etc. are fine.

Dave


#4

This is what I mean.

Tried re-install, but the same unfortunately.


#5

And… I don’t know if the image is showing. Last time I posted an image it took ages for it to show up.


#6

Hello, from the image seems that there is not style loaded… have you tried to create a new blank project ?
does it work ?


#7

Hi.

Yes, that worked. It appears that the site I created didn’t have a style loaded. I created a blank project and after a second or two the Sections part worked fine and the elements showed up perfectly.

After that I closed down the blank project and opened up the original (which was causing problems) which now opens perfectly as well. Maybe it’s a slight glitch due to the alts implemented during the 26/1/18 update? Either way, it’s okay now.

Many thanks


#8

Just pushed a fix for some glitches appeared in the latest update. Thank you for the submit, it should work now.


#9

Thanks for that. As I said, after opening a blank project it worked fine, but it was a bit awkward when opening an existing site created before the last update. Don’t know what happened but it is working now. Keep up the good work. Great product!


#10

@daveanderton Now your image has appeared - that’s what i saw as well but just for a second before it resolved itself. Sorted though in this new update.


#11

Hi Mandarin.

The image I uploaded was what I was seeing all the time - it was never resolving itself to the normal view. But it has been fixed now as you say. Don’t know what caused it but life’s a mystery…


#12

Hmmm. I might have spoken too soon! Just opened the same site as I was before, and despite it being save in between times and a fix being pushed out, it’s doing the same thing (see picture). Strange…


#13

It’s definitely my site and the need for a migration here. Am going to redo the site and see if that sorts out any problems.


#14

Seeing this under certain circumstances.

Open Pingendo and open project with blank page - problem is shown and dragging to page fails as well.

However, launch Pingendo, File / New Blank Page and it all seems to be fine.

Somehow it just seems to be a problem in a Project Folder.


#15

We had a problem here. We released an update today. It includes fix on how new blank pages are created.
Now it work the same from both menu and project panel.
When created, pages use a default theme. you can change it from theme panel once the page is created.
Hope it helps.